Actions

Difference between revisions of "Recorder 2.0 no audio recorded"

From Zenitel Wiki

 
Line 1: Line 1:
 
Incorrect Recorder Initial Configuration can cause the recorder to act as if it's working, but there are no audio packets recorded.
 
Incorrect Recorder Initial Configuration can cause the recorder to act as if it's working, but there are no audio packets recorded.
  
Check to ensure that the IP Address set in the Recorder Initial Configuration is that of the PC performing the recording, and not that of the ICX-AlphaCom or AlphaCom Server.
+
Check to ensure that the IP Address set in the Recorder Initial Configuration is that of the PC performing the recording, and not that of the ICX-AlphaCom or AlphaCom Server.  If your server has more than 1 Ethernet adapter, please enter the IP Address of the correct adapter.
  
 
Note that this IP Address also cannot be the link-local address (127.0.0.1), as it's used to direct the ICX-AlphaCom or AlphaCom server to send the audio packets to this address.
 
Note that this IP Address also cannot be the link-local address (127.0.0.1), as it's used to direct the ICX-AlphaCom or AlphaCom server to send the audio packets to this address.

Latest revision as of 01:36, 4 February 2021

Incorrect Recorder Initial Configuration can cause the recorder to act as if it's working, but there are no audio packets recorded.

Check to ensure that the IP Address set in the Recorder Initial Configuration is that of the PC performing the recording, and not that of the ICX-AlphaCom or AlphaCom Server. If your server has more than 1 Ethernet adapter, please enter the IP Address of the correct adapter.

Note that this IP Address also cannot be the link-local address (127.0.0.1), as it's used to direct the ICX-AlphaCom or AlphaCom server to send the audio packets to this address.

Recorder.jpg