Actions

SPECTRE/Meltdown Vulnerability

Zenitel products are not impacted be the SPECTRE/Meltdown Vulnerability. The SPECTRE/Meltdown Vulnerability impact following CPU cores (https://en.wikipedia.org/wiki/Meltdown_(security_vulnerability) )

  • Intel x86
  • ARM

Zenitel products are using the following CPUs:

  • INCA (MIPS core)
  • AMC IP (Intel xscale core)
  • Turbine (ARM with ARM926EJ-S™ core core)

No Xscale and MIPS core are impacted. The ARM core Zenitel use is also not impacted. See https://developer.arm.com/support/security-update. It is only some version of the ARM Cortex family that is impacted.

MediaWiki spam blocked by CleanTalk.